Page MenuHomeAITSYS Dev

[ApplicationCommands] Unify/Standardize naming of default permissions
Closed, ResolvedPublic


I observed that at different places parameter that defines the default permission flag is sometimes named defaultPermission (e.g. ContextMenuAttribute) and sometimes default_permission (e.g. DiscordApplicationCommand)

it would look nicer to just use one unified style IMO.

Event Timeline

Nyuw triaged this task as Wishlist priority.Oct 12 2021, 08:08
Nyuw created this task.
Nyuw created this object with edit policy "DisCatSharp (Project)".
Nyuw added projects: DisCatSharp, Restricted Project, Restricted Project.
Nyuw edited subscribers, added: DisCatSharp, DisCatSharp Contributor, Restricted Project; removed: Nyuw.
aiko moved this task from In Progress to Fixed/Done on the DisCatSharp board.