HomeAITSYS Dev

Update pynacl requirement from <1.5,>=1.3.0 to >=1.3.0,<1.6

Description

Update pynacl requirement from <1.5,>=1.3.0 to >=1.3.0,<1.6

Updates the requirements on pynacl to permit the latest version.


updated-dependencies:

  • dependency-name: pynacl dependency-type: direct:development

...

Signed-off-by: dependabot[bot] <support@github.com>

Details

Provenance
dependabotAuthored on Fri, Jan 7, 23:20
GitHubCommitted on Fri, Jan 7, 23:20
Parents
rPYCORD02e346dbf050: add walk cmd iterator on slash groups and on discord.Bot
Branches
Unknown
Tags
Unknown
References
refs/pull/728/head